Just Labradors banner

1 - 14 of 14 Posts

·
Registered
Joined
·
13,529 Posts
Discussion Starter #1
I`m on Johnny`s laptop and somehow I pressed something that makes my question mark, slash key do this é É

and my apostrophes are all backwards.

I need to fix it before he discovers it.
 

·
Registered
Joined
·
9,781 Posts
oh shiz.. my sister asked the same question 2 days ago.. i couldn't figure it out.. i had her check her keyboard settings and make sure they were set to english in the control panel.. it was all set correctly.. i never did figure out how to fix it.
 

·
Registered
Joined
·
6,788 Posts
Mine does that occasionally and I can NEVER figure out what I've done.

Restart it and see if that helps. lol
 

·
Registered
Joined
·
2,348 Posts
HAve you tried turning it off? Would doing a restore work?
 

·
Registered
Joined
·
13,529 Posts
Discussion Starter #10
Okay, so apparently if you press and hold shift/control down together too long (which must be what I did) it does that to your question mark button.

Holding the two down together again at the same time for longer then 10 seconds fixes it!!

Whoo hoo!! ???///???///???? FIXED!! yes! I don't get the ban stick from the el laptopo!
 

·
Registered
Joined
·
5,336 Posts
try hitting Control + the accent grave key.

Does that work?

Check the top of your computer...under the 'Edit' drop down menu, is there a 'special characters' option? Click around in there.

Then, try hitting 'shift' and '?'--twice, in quick succession.

If that doesn't work, try a restart.


Bottom line--I think my IT department is out to lunch. Tee many martoonies. ;) IT also thinks it may be some sort of HTML code or *possibly* there might be a 4-digit keyboard code that you hit. But, what are the chances of you inadvertently hitting the EXACT 4 digit code???

sorry--no help.
 

·
Registered
Joined
·
5,336 Posts
Never mind...ignore the above. (Except the part about IT suffering from too many martinis.)

Glad you got it fixed! :happy:
 

·
Registered
Joined
·
13,529 Posts
Discussion Starter #13
Anne said:
try hitting Control + the accent grave key.

Does that work?

Check the top of your computer...under the 'Edit' drop down menu, is there a 'special characters' option? Click around in there.

Then, try hitting 'shift' and '?'--twice, in quick succession.

If that doesn't work, try a restart.


Bottom line--I think my IT department is out to lunch. Tee many martoonies. ;) IT also thinks it may be some sort of HTML code or *possibly* there might be a 4-digit keyboard code that you hit. But, what are the chances of you inadvertently hitting the EXACT 4 digit code???

sorry--no help.
sonofa!

Holy IT help from hell batman! That was awesome!! I'm sorry I figured it out before he could slur out the aide! Thanks for asking him Anne - now go drink a martini!
 

·
Registered
Joined
·
11,446 Posts
I've never had that exact problem but I remember I hit the num lock button once on my old laptop and was freaking out because every time I hit anything on the right side of my keyboard it would put in numbers. Luckily on my Mac if you hit num lock you can only hit the buttons that have the numbers on them. :D
 
1 - 14 of 14 Posts
Top