Just Labradors banner

1 - 8 of 8 Posts

·
Registered
Joined
·
16,679 Posts
Discussion Starter #1
Ok, so I'm house/dogsitting for a friend until Saturday, and they don't have wireless internet so in order to use my laptop I have to unplug the cable from the back of their PC and plug it into my laptop. Ok fine, no big deal except it won't work! What do I need to "fix" or look at to make it work?

I don't mind using their computer, but since mine has all my bookmarks and my passwords saved via finger print it would just be a heck of a lot easier!

TIA :D
 

·
Registered
Joined
·
4,425 Posts
Go into network settings and manually disable your wireless network connection first, then disable and re-enable the wired network.. a lot of times the wireless settings will over-ride the rest.
 

·
Registered
Joined
·
13,524 Posts
What Kelli said, and sometimes when I am in a hotel and have to plug in . . . I have to plug it in, and then re-boot with it plugged in. Good Luck!
 

·
Registered
Joined
·
16,679 Posts
Discussion Starter #4
Hmmm I've done both of those and it's still not up *sigh*. I'm going to restart it agian, and leave it alone while I run over to the mall to pick up something from work and if it's still not working *pause* well I'm not sure (haha), but I'll figure something out!
 

·
Registered
Joined
·
16,679 Posts
Discussion Starter #8
*sigh* I unplugged it for 30 seconds and then plugged it in. Then I tried plugging the cable into my laptop, unplugging the modem for 10 seconds (per my cousin who works at comcast) and still nuttin'. Oh well at least I have their computer to use and I'm not totally cut off.
 
1 - 8 of 8 Posts
Top