Just Labradors banner

1 - 11 of 11 Posts

·
Registered
Joined
·
8,657 Posts
Discussion Starter #1
OK - I might be just a little lazy tonight, but I can't seem to get my sig pic up. I have it loaded, and it says "here is your sig pic" and the picture is there, but when I click "upload it" all I see in the big box is [sigpic] [/sigpic] (or something like that.} I did pick it from my computer instead of uploading it from the place where I keep pictures, but what am I doing wrong?
 

·
Registered
Joined
·
1,273 Posts
It might be too big. I just cut and pasted the
 

·
Registered
Joined
·
1,520 Posts
Yeah, I did what Kiddsmom said. I deleted the sig pic words that were in the box first, then pasted a pic or the img line from Photobucket.
 

·
Registered
Joined
·
1,273 Posts
Yeah, I did what Kiddsmom said. I deleted the sig pic words that were in the box first, then pasted a pic or the img line from Photobucket.
Could you possibly make it smaller? Photobucket has the option to make it medium size. I think it would be easier on those who have dial up, easier on the board and I wouldn't have to scroll over to read your post.
 

·
Registered
Joined
·
22,832 Posts
I had to resize my avatar before it would work on this forum. I think I used the img in the thumbnail size for my avatar & I resized my siggy pic too.
 

·
Registered
Joined
·
8,657 Posts
Discussion Starter #6
Well, it worked in test, let's see if it works here - also - while it says there is a size limit, most of the sig pics I see in this post are all larger than the limit says :confused:
 

·
Registered
Joined
·
1,273 Posts
Well, it worked in test, let's see if it works here - also - while it says there is a size limit, most of the sig pics I see in this post are all larger than the limit says :confused:
Your's is okay. It was bbbbmom I was asking.
 

·
Registered
Joined
·
6,054 Posts
It won't let me copy and paste from Photobucket. It says invalid file every time I try. And I am using the same one I used on the other board.
 

·
Registered
Joined
·
1,678 Posts
I dunno. Something isnt right. Mine gives me a message that says "remote file is too large". Which is crap because the pic is teeny tiny and the resolution is hardly anything.
 

·
Registered
Joined
·
11,446 Posts
I dunno. Something isnt right. Mine gives me a message that says "remote file is too large". Which is crap because the pic is teeny tiny and the resolution is hardly anything.
Are you copying and pasting it into where it asks for the web address?

Don't do that. Instead in the box above where you can type your name, etc, just do the IMG code with the web address of the file there.
 
1 - 11 of 11 Posts
Top