testing to post
Results 1 to 3 of 3

Thread: testing to post

  1. #1
    Destinfam5 is offline Senior Member
    Join Date
    Mar 2013
    Posts
    379

    Defaulttesting to post

    I still haven't gotten an activation email and I tried signing up with a couple different email addresses so I don't think it's an email issue. I have the worst luck with registering on forums!

  2. Remove Advertisements
    JustLabradors.com
    Advertisements
     

  3. #2
    Garth is offline Registered Users
    Join Date
    Feb 2009
    Posts
    10,466

    Default

    There was a technical problem with the forum that was stopping it from sending out the activation email & stopping new people from posting. Finally got it fixed last week. As a result, it canceled out the email & let them post straight away. Sorry 'bout that.

  4. #3
    Destinfam5 is offline Senior Member
    Join Date
    Mar 2013
    Posts
    379

    Default

    No worries here! I just didn't want anyone to think I was a crazy person or a spammer. I work online (graphic designer) and I understand the joys of forums. Huge pain in the rear. I'm just glad I can finally post

Similar Threads

  1. testing, testing, 123
    By hollysrangie in forum Justlabradors.com Tech Support
    Replies: 7
    Last Post: 07-12-2008, 02:15 PM
  2. testing testing 123 (sig pic)
    By chocco_23 in forum Justlabradors.com Tech Support
    Replies: 0
    Last Post: 02-08-2007, 07:31 PM
  3. Testing! Testing! (photo intensive)
    By The Raving Retrievers in forum Lab Chat
    Replies: 2
    Last Post: 05-27-2006, 05:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25